当前位置:论坛首页 > Linux面板 > Linux面板教程

5.x平滑升级到7.x命令

发表在 Linux面板2019-6-18 18:15 [复制链接] 25 30254

5.x平滑升级到7.x命令
注意:
1、Centos6请勿执行此升级命令

2、升级过程耗时较长且可能会受网络因素影响导致升级失败
3、如果升级后无法正常启动面板,请重新执行升级命令
4、升级有一定的风险,生产环境请谨慎升级

  1. curl http://download.bt.cn/install/update_to_6.sh|bash
复制代码

使用道具 举报 只看该作者 回复
发表于 2019-6-18 18:56:15 | 显示全部楼层
有台centos6的老服务器一直在用5.9,不敢动。
使用道具 举报 回复 支持 反对
发表于 2019-6-18 20:32:49 | 显示全部楼层
多谢分享
使用道具 举报 回复
发表于 2019-7-22 13:18:42 | 显示全部楼层
更新失败,提示如图
snipaste20190722_121536.png
使用道具 举报 回复 支持 反对
发表于 2019-7-23 18:36:31 | 显示全部楼层
痞子哥 发表于 2019-6-18 18:56
有台centos6的老服务器一直在用5.9,不敢动。

备份数据 直接重新架设下被~
使用道具 举报 回复 支持 反对
发表于 2019-7-24 18:05:50 | 显示全部楼层
服务器上运行了5个客户的网站。
我就问,你们谁,还有谁?
还有谁敢用自动升级?
我还是推了重装感觉安全一些

我家阿里59个运维小程序路过,一点都不慌,重新安装一下面板完美解决  发表于 2020-1-10 16:15
使用道具 举报 回复 支持 反对
发表于 2019-7-28 15:12:55 | 显示全部楼层
成功升级~
使用道具 举报 回复
发表于 2019-7-29 14:17:51 | 显示全部楼层
升级成功,快捷
使用道具 举报 回复 支持 反对
发表于 2019-8-12 14:48:38 | 显示全部楼层
怎么重装面板
使用道具 举报 回复 支持 反对
发表于 2019-9-15 21:21:28 | 显示全部楼层



执行这个命令后,出这个错误了,求赞助有偿修复。

使用道具 举报 回复 支持 反对
发表于 2019-12-6 16:07:22 | 显示全部楼层
显示升级成功,其中中间看到这个错误,麻烦给看一下

TIM截图20191206160348.jpg
使用道具 举报 回复 支持 反对
发表于 2019-12-7 08:34:12 | 显示全部楼层
有人没..........
使用道具 举报 回复
发表于 2019-12-7 09:31:00 | 显示全部楼层
  1. pip install gunicorn==19
  2. bt reload
复制代码


执行下这两条命令
使用道具 举报 回复 支持 反对
发表于 2019-12-8 08:32:45 | 显示全部楼层

执行后出现这个错误,麻烦再看一下 啥情况,是否可以解决。面板可以正常打开。
TIM截图20191208083107.jpg
使用道具 举报 回复 支持 反对
发表于 2019-12-8 08:56:27 | 显示全部楼层
好像两条命令 都没有成功。。。
TIM截图20191208085514.jpg
使用道具 举报 回复 支持 反对
12下一页
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表