宝塔,简单好用的服务器运维面板

当前位置:论坛首页 > Linux面板 > 求助

【已回应】腾讯云的公用镜像系统7.5系统,安装宝塔有问题

发表在 Linux面板2019-7-12 17:45 [复制链接] 8 190

安装时候提示PIP版本过低,一直安装果不其然,求修复。

系统是 Linux  5.7版本,也是最高版本纯净版是腾讯云自己的系统不是第三方集成的系统。
使用的安装命令: 360截图20190712174528014.jpg
使用道具 举报 只看该作者 回复
发表于 2019-7-12 18:10:16 | 显示全部楼层
今天继续安装继续报错
QQ截图20190712180909.png
使用道具 举报 回复 支持 反对
发表于 2019-7-12 18:20:29 | 显示全部楼层
20分钟过去了一直这里死循环
QQ截图20190712181916.png

宝塔这次是被攻击了吗,问题出现的还真的是很大
使用道具 举报 回复 支持 反对
发表于 2019-7-12 18:39:26 | 显示全部楼层
安装报什么错 能截个图看看吗?
使用道具 举报 回复 支持 反对
发表于 2019-7-12 18:44:04 | 显示全部楼层
看起来像是连不上pip源
进入ssh执行以下命令后再安装看看
  1. curl http://download.bt.cn/install/pip_select.sh|bash
复制代码
使用道具 举报 回复 支持 反对
发表于 2019-7-12 18:48:04 | 显示全部楼层
算了没人回答我去安装5.9宝塔吧,系统用6.9去了,在线等是个坑。。。。。。。。。。。。
使用道具 举报 回复 支持 反对
发表于 2019-7-12 18:49:34 | 显示全部楼层
救你刚刚说的,我5.9宝塔安装成功了。。。。。。。。。。。。下次升级再说吧,一次数据迁移太麻烦了
使用道具 举报 回复 支持 反对
发表于 2019-7-12 19:14:32 | 显示全部楼层
河妖 发表于 2019-7-12 18:44
看起来像是连不上pip源
进入ssh执行以下命令后再安装看看

我又从5.9版本换回来了,5.9加载老慢了,一直在获取中。。。目前安装还是提示PIP源有问题。和上面报错是一样的。。
使用道具 举报 回复 支持 反对
发表于 2019-7-12 19:23:35 | 显示全部楼层
还是没用了,提示这个433.。。链接不上去

1.png
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,免费跟进,注意事项】

《宝塔linux面板安装使用教程汇总贴》

①错误提示截图;

②操作系统版本;

③环境信息;

确保信息详细,方便技术快速跟进

有违规内容的不能提供服务,请谅解

上班时间:周一至周六 9:00~18:30

如果紧急,官网后台提交付费工单解决

快速回复 返回顶部 返回列表