当前位置:论坛首页 > Linux面板 > 求助

【已回应】宝塔7.01应该安装Nginx的哪版本?1.8版本为什么...

发表在 Linux面板2019-10-12 15:36 [复制链接] 8 317

本帖最后由 谢花郎 于 2019-10-12 15:41 编辑

有人给远程把我的1.8给卸载了  现在想装回1.8,提示如图

000-1.jpg
哪个版本才是最新的?

使用道具 举报 只看该作者 回复
发表于 2019-10-12 15:37:38 | 显示全部楼层
0002.jpg
奇怪的是为什么1.8的提示版本旧但却能安装1.17的?版本号有错?



使用道具 举报 回复 支持 反对
发表于 2019-10-12 15:41:17 | 显示全部楼层
您好,版本过老,安全性和模块扩展不如新版本,不支持面板上下载安装了,nginx是向下兼容的,如果非要使用这个版本,在服务器中使用命令安装
cd /www/server/panel/install  && bash nginx.sh install 1.8
使用道具 举报 回复 支持 反对
发表于 2019-10-12 15:52:45 | 显示全部楼层
用可以用的
使用道具 举报 回复 支持 反对
发表于 2019-10-12 16:05:17 | 显示全部楼层
两个问题:
1、如上图所示,哪个版本是最新的?是nginx-tengine 2.2吗?
2、如果是版本过老,为什么1.8不能安装却能安装上1.17的?版本号上不应该是1.8的要比1.17的新吗?
使用道具 举报 回复 支持 反对
发表于 2019-10-12 17:09:01 | 显示全部楼层
1.8等于1.08  小于1.17
使用道具 举报 回复 支持 反对
发表于 2019-10-14 07:22:43 | 显示全部楼层
8和17哪个大?
使用道具 举报 回复 支持 反对
发表于 2019-10-14 09:48:39 | 显示全部楼层
看清楚版本  是1.8和1.17  1.8不能安装 1.17能安装
使用道具 举报 回复 支持 反对
发表于 2019-10-14 09:50:52 | 显示全部楼层
装新的1.17即可。这里版本号不等于数字。1.8比1.17要老。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表