当前位置:论坛首页 > Linux面板 > 求助

求助 SSL问题,微信小程序调用失败

发表在 Linux面板2017-6-19 16:46 [复制链接] 3 253

版本: 4.5.1 LAMP
在站点设置里开启了ssl,浏览器打开已经绿了,但是微信小程序调用失败,(微信小程序对ssl要求有点高,好像版本要支持什么1.2,1.1,1.0)

在腾讯云申请的免费ssl,;昨天装的其他一键环境包,配置好ssl后是可以的,然后换了BT 就调用不了了。。求助!!!

1.jpg






使用道具 举报 只看该作者 回复
发表于 2017-6-19 16:47:23 | 显示全部楼层
想知道该怎么改
使用道具 举报 回复 支持 反对

管理员

发表于 2017-6-19 17:01:43 | 显示全部楼层
操作系统版本?apache是什么版本? 是否有合并证书链?
如果你觉得这条信息对你有用,可以给我阿良打赏,8元就够我买瓶高档红牛了,感恩不尽。
使用道具 举报 回复 支持 反对
发表于 2017-6-19 17:07:10 | 显示全部楼层
apache 2.4 php 5.6,刚才河妖已经帮我解决了,
就是要合并证书链,两个crt文件合在一块放右边,不行的话两个crt换换位置
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

【求助贴,请有以下信息】

①错误提示截图;

②操作系统版本;

③环境信息;

信息详细,秒速帮你处理

上班时间:周一至周六 9:00~18:30

如果紧急,可联系运维付费解决

付费运维咨询 8632278

点击查看详情

小黑屋|BT.cn  

© 2014-2017 bt.cn All Rights Reserved.   本服务器正在使用宝塔Linux面板维护管理

Powered by Discuz! X3.2

快速回复 返回顶部 返回列表