当前位置:论坛首页 > Linux面板 > 求助

【已回应】Mangodb启动不了

发表在 Linux面板5 天前 [复制链接] 11 62

Mangodb启动不了,重装了系统/mangodb/宝塔面板都重装过了   就是启动不了不知道是缺少什么还是哪里操作失误了
这是mangodb的目录
K8BVX~)6J]6VPTHO@IN0R}6.png

~JE{0GVA8PLY%[9D]K17FKI.png
使用道具 举报 只看该作者 回复
发表于 5 天前 | 显示全部楼层
启动时候报什么错误么?有的话截图


/etc/init.d/mongodb restart
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
大炮运维V587 发表于 2019-11-9 16:09
启动时候报什么错误么?有的话截图

Q~N0W0EZP11S7$PDRJ(OB$J.png
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层

在宝塔面板启动的话  不报错  只是闪一下获取状态就没了
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
大炮运维V587 发表于 2019-11-9 16:09
启动时候报什么错误么?有的话截图

大佬啊  帮我解决一下
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
用5.9安装mangodb就没事   用最新版就启动不了  回应了也没下文  唉
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
lanshao 发表于 2019-11-9 17:05
大佬啊  帮我解决一下

什么系统的?ssh内执行安装一下后,在启动看看。

yum -y install sudo
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
谢花郎 发表于 2019-11-9 17:26
什么系统的?ssh内执行安装一下后,在启动看看。

yum -y install sudo

我现在重新安装7x   能帮我跟进一下吗   还有就是5.9可以运行mangodb    但是pm2 的node版本切换不了  死定在4x  切换了等了几分钟  获取版本又是4.x
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
lanshao 发表于 2019-11-9 17:42
我现在重新安装7x   能帮我跟进一下吗   还有就是5.9可以运行mangodb    但是pm2 的node版本切换不了  死 ...

5.X面板目前软件以及插件都不做更新了,除了重大bug外,可尝试更换到7.x版本使用。
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
谢花郎 发表于 2019-11-9 17:47
5.X面板目前软件以及插件都不做更新了,除了重大bug外,可尝试更换到7.x版本使用。 ...

我用其他服务器  其他服务器安装的是7.0.2   mangodb没问题   然后就是配置太小不满足程序  今天买了新的服务器就一直没解决mangodb启动不了的情况
使用道具 举报 回复 支持 反对
发表于 5 天前 | 显示全部楼层
谢花郎 发表于 2019-11-9 17:47
5.X面板目前软件以及插件都不做更新了,除了重大bug外,可尝试更换到7.x版本使用。 ...

现在新的问题又来了   pm2管理的node版本无法切换  获取完版本之后又变回4.2 )Q4{SH3CQR81W{VK0E@GVV4.png UT6%GQDF2IQV3BAH4TTL(WU.png

使用道具 举报 回复 支持 反对
发表于 3 天前 | 显示全部楼层
lanshao 发表于 2019-11-9 19:17
现在新的问题又来了   pm2管理的node版本无法切换  获取完版本之后又变回4.2

...


2839983100  加下我的QQ,记得做下问题备注  不写备注不加  加我qq发我面板登陆信息不要在论坛发

加qq处理,我看下是什么问题导致的
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表