当前位置:论坛首页 > Linux面板 > 讨论

【已回应】已安装PHP7.3,PHP7.4就无法安装成功

发表在 Linux面板2019-12-4 16:19 [复制链接] 9 220

已安装PHP7.3,PHP7.4就无法安装成功
使用道具 举报 只看该作者 回复
发表于 2019-12-4 16:19:49 | 显示全部楼层
贴一下执行日志看看
3.png
使用道具 举报 回复 支持 反对
发表于 2019-12-4 17:50:35 | 显示全部楼层
谢花郎 发表于 2019-12-4 16:19
贴一下执行日志看看

错误:php-7.3安装失败。
使用道具 举报 回复 支持 反对
发表于 2019-12-4 17:51:43 | 显示全部楼层
估计要卸载7.3才能安装7.4,或者7.3的拓展有冲突,phpadmin 需要7.3
使用道具 举报 回复 支持 反对
发表于 2019-12-4 20:42:50 | 显示全部楼层
谢花郎 发表于 2019-12-4 16:19
贴一下执行日志看看

不装php7.3也装不进去
搜狗截图19年12月04日2041_1.png
使用道具 举报 回复 支持 反对
发表于 2019-12-4 20:43:39 | 显示全部楼层
谢花郎 发表于 2019-12-4 16:19
贴一下执行日志看看

不装php7.3也装不了php7.4
搜狗截图19年12月04日2041_1.png
使用道具 举报 回复 支持 反对
发表于 2019-12-5 11:43:53 | 显示全部楼层
怎么都是这个错误 解决了吗
使用道具 举报 回复 支持 反对
发表于 2019-12-5 11:58:10 | 显示全部楼层
笑淡流年 发表于 2019-12-5 11:43
怎么都是这个错误 解决了吗

正在测试,以后提问带上你的环境,这样我们也好最快的去准备环境测试。
使用道具 举报 回复 支持 反对
发表于 2019-12-8 03:27:59 | 显示全部楼层
那不是报错了么  sqlite3的问题
使用道具 举报 回复 支持 反对
发表于 2019-12-8 05:11:25 | 显示全部楼层
yum install libsqlite3-dev
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表