当前位置:论坛首页 > Linux面板 > 求助

【已回应】关于https后老版本浏览器的支持问题

发表在 Linux面板2020-4-5 14:14 [复制链接] 12 222

我的系统是CentOS 7.7 是通过yum update更新的,然后安装的宝塔面板(7.1.1)LAMP环境,网站开启了ssl,发现原版vista系统自带的浏览器不能访问开启https的网站。
因为还要考虑老系统的用户(例如ie8⸺ie10),请指教如何设置?

QQ截图20200405141302.png QQ截图20200405141327.png QQ截图20200405141312.png
使用道具 举报 只看该作者 回复
发表于 2020-4-5 17:06:28 | 显示全部楼层
涡河网 发表于 2020-4-5 15:58
需要设置IE浏览器,需要电脑用户自己设置浏览器,以便于支持https

这不叫解决问题,逃避问题

这叫逃避吗,你看现在有几个是用IE的。  发表于 2020-4-7 11:15
老的东西本就该淘汰了,你咋不去兼容DOS系统呢?向下兼容也不是无休止的向下!  发表于 2020-4-5 22:33
使用道具 举报 回复 支持 0 反对 2
发表于 2020-4-6 16:40:31 | 显示全部楼层
建议放弃那些用户。搞个弹窗要求升级chrome即可。
使用道具 举报 回复 支持 1 反对 0
发表于 2020-4-5 15:58:58 | 显示全部楼层
需要设置IE浏览器,需要电脑用户自己设置浏览器,以便于支持https QQ截图20200405155625.jpg
使用道具 举报 回复 支持 1 反对 0
发表于 2020-4-5 14:38:45 | 显示全部楼层
老电脑现在一般都很少用了,这个不必担心。
使用道具 举报 回复 支持 反对
发表于 2020-4-5 15:31:40 | 显示全部楼层
问题ie10 都不能打开 你看看截图
使用道具 举报 回复 支持 反对
发表于 2020-4-5 15:32:32 | 显示全部楼层
不支持tls1.1
使用道具 举报 回复 支持 反对
发表于 2020-4-5 23:15:21 | 显示全部楼层
宝塔用户_tuficn 发表于 2020-4-5 17:06
这不叫解决问题,逃避问题

这个是用户设备的问题。又不是代码可以解决的说什么逃避不逃避的。

分析到位,IE需要用户自主打开。  发表于 2020-4-7 11:14
使用道具 举报 回复 支持 反对
发表于 2020-4-8 18:17:03 | 显示全部楼层
涡河网 发表于 2020-4-5 15:58
需要设置IE浏览器,需要电脑用户自己设置浏览器,以便于支持https

支持IE6就已经折磨死一批前端大佬了
使用道具 举报 回复 支持 反对
发表于 2020-4-8 18:17:32 | 显示全部楼层
这个建议跟证书商反馈,让他们兼容低版本的浏览器。这样大家都好。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表