当前位置:论坛首页 > Linux面板 > 求助

【已解答】宝塔7.6无法安装php7.4

发表在 Linux面板2021-6-23 23:55 [复制链接] 8 134

微信截图_20210623235218.png 求助大神
微信截图_20210623235218.png
使用道具 举报 只看该作者 回复
发表于 2021-6-24 00:16:00 | 显示全部楼层
您好,方便的话,私信我看看
另外,arch架构机器,可能有兼容性问题。
以后会慢慢兼容的。
使用道具 举报 回复 支持 反对
发表于 2021-6-24 04:21:28 | 显示全部楼层
如果你是甲骨文,请选择ubuntu
安装的宝塔不能是py独立版
使用道具 举报 回复 支持 反对
发表于 2021-6-24 10:17:39 | 显示全部楼层
运维阿宏 发表于 2021-6-24 00:16
您好,方便的话,私信我看看
另外,arch架构机器,可能有兼容性问题。
以后会慢慢兼容的。

已经私聊您了
使用道具 举报 回复 支持 反对
发表于 2021-6-24 11:42:21 | 显示全部楼层
宝塔7.6无法安装php7.4和php8.0
使用道具 举报 回复 支持 反对
发表于 2021-6-25 00:10:17 | 显示全部楼层

麻烦看下私聊消息
使用道具 举报 回复 支持 反对
发表于 4 天前 | 显示全部楼层
Snipaste_2021-07-30_10-50-17.jpg

我的也是,宝塔7.6  装了很多遍了
使用道具 举报 回复 支持 反对
发表于 16 分钟前 | 显示全部楼层
shangjie 发表于 2021-6-24 11:42
宝塔7.6无法安装php7.4和php8.0

我也是这样,请问你解决了吗
使用道具 举报 回复 支持 反对
发表于 15 分钟前 | 显示全部楼层

你好,我的也安装不了,提示缺少libsodium,但是安装了也是解决不了
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表