当前位置:论坛首页 > Linux面板 > 求助

【已解答】服务器的安全漏洞和ThinkPHP的程序敏感目录可以

发表在 Linux面板2021-7-22 23:57 [复制链接] 8 148

本帖最后由 宝塔用户_skdayr 于 2021-7-23 10:45 编辑

服务器的安全漏洞和ThinkPHP的程序敏感目录可以通过购买安装安全插件解决吗?
漏洞提示如下:

2.png 3.png 4.png

1.png
5.png
使用道具 举报 只看该作者 回复
发表于 2021-7-23 08:53:49 | 显示全部楼层
您好,可以尝试防火墙和防篡改,以及企业版中的堡塔php安全防护。
使用道具 举报 回复 支持 反对
发表于 2021-7-23 10:46:47 | 显示全部楼层
大炮运维V587 发表于 2021-7-23 08:53
您好,可以尝试防火墙和防篡改,以及企业版中的堡塔php安全防护。

是直接购买企业版吗?还是单独买插件?
使用道具 举报 回复 支持 反对
发表于 2021-7-23 11:28:56 | 显示全部楼层
宝塔用户_skdayr 发表于 2021-7-23 10:46
是直接购买企业版吗?还是单独买插件?

目前来看,正好是724运维节,推荐直接上车企业版。
实际购买看您自己的实际情况决定。
使用道具 举报 回复 支持 反对
发表于 2021-7-23 11:34:21 | 显示全部楼层
大炮运维V587 发表于 2021-7-23 11:28
目前来看,正好是724运维节,推荐直接上车企业版。
实际购买看您自己的实际情况决定。 ...

主要是担心,这些问题能够解决掉吗?
漏洞扫描时这些漏洞还会被扫出来不?
使用道具 举报 回复 支持 反对
发表于 2021-7-23 11:38:04 | 显示全部楼层
宝塔用户_skdayr 发表于 2021-7-23 11:34
主要是担心,这些问题能够解决掉吗?
漏洞扫描时这些漏洞还会被扫出来不? ...

购买以后可以协助帮我解决这些问题吗?
使用道具 举报 回复 支持 反对
发表于 2021-7-23 16:28:13 | 显示全部楼层
宝塔用户_skdayr 发表于 2021-7-23 11:34
主要是担心,这些问题能够解决掉吗?
漏洞扫描时这些漏洞还会被扫出来不? ...

网站本身漏洞的话,被入侵拿到最高权限的话防不了(任何防御都是摆设)
使用道具 举报 回复 支持 反对
发表于 2021-7-23 16:33:48 | 显示全部楼层
大炮运维V587 发表于 2021-7-23 16:28
网站本身漏洞的话,被入侵拿到最高权限的话防不了(任何防御都是摆设) ...

可以屏蔽起来吗?或着怎么解决一下
使用道具 举报 回复 支持 反对
发表于 2021-7-23 16:42:58 | 显示全部楼层
宝塔用户_skdayr 发表于 2021-7-23 16:33
可以屏蔽起来吗?或着怎么解决一下

网站程序漏洞无法屏蔽的,你可以把thinkphp框架升级到最新版,关注下thinkphp官方
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表