当前位置:论坛首页 > Linux面板 > 求助

【已解答】php7.4安装不成功

发表在 Linux面板2021-9-15 17:42 [复制链接] 6 52

哪位给看看问题出在哪里了?
下载.png
使用道具 举报 只看该作者 回复
发表于 2021-9-15 17:48:35 | 显示全部楼层
您好,CentOS6版本的操作系统CentOS官方已经不再提供技术支持了,有很多依赖较老,无法安装新版本的服务,建议您使用较低版本的php或者更换服务器操作系统(推荐)
使用道具 举报 回复 支持 反对
发表于 2021-9-15 17:55:43 | 显示全部楼层
好的,谢谢
使用道具 举报 回复
发表于 2021-9-15 18:02:36 | 显示全部楼层
怎么简单的更换操作系统呢?
使用道具 举报 回复 支持 反对
发表于 2021-9-15 18:37:59 | 显示全部楼层
jingdian 发表于 2021-9-15 18:02
怎么简单的更换操作系统呢?

没有简单的更换方式,都要重新安装
使用道具 举报 回复 支持 反对
发表于 2021-9-15 18:43:30 | 显示全部楼层
怎么安装呢,重新安装的话之前的网站数据等怎么保留呢?
使用道具 举报 回复 支持 反对
发表于 2021-9-15 19:31:36 | 显示全部楼层
jingdian 发表于 2021-9-15 18:43
怎么安装呢,重新安装的话之前的网站数据等怎么保留呢?

如果是之前的网站还有,建议重新开机器,使用新系统安装面板,现有的服务器保持原样
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表