当前位置:论坛首页 > Linux面板 > 求助

【待反馈】一键安装就没成功开启宝塔

发表在 Linux面板2021-9-15 21:26 [复制链接] 13 84

求教,第一次使用

R@}U~$Y`)2GR[{7{(8Z~F$8.png
使用道具 举报 只看该作者 回复
发表于 2021-9-15 21:32:40 | 显示全部楼层
您好,您的这个是什么版本的操作系统?
使用这个命令修复下试试
  1. rm -rf /www/server/panel/pyenv
  2. curl http://download.bt.cn/install/update_panel.sh|bash
复制代码
使用道具 举报 回复 支持 反对
发表于 2021-9-16 08:21:17 | 显示全部楼层
大炮运维V587 发表于 2021-9-15 21:32
您好,您的这个是什么版本的操作系统?
使用这个命令修复下试试

图一回复您的问题,不知道有没有您想要的;
图二到图八是按照您的步骤之后报错警告的部分;
图九到图十是重新开启后报的错误。

回答您的问题

回答您的问题

按照您的步骤后报的错误信息

按照您的步骤后报的错误信息
3.png
4.png
5.png
6.png
7.png
8.png

重新开启报的错误

重新开启报的错误
10.png
使用道具 举报 回复 支持 反对
发表于 2021-9-16 08:28:49 | 显示全部楼层
大炮运维V587 发表于 2021-9-15 21:32
您好,您的这个是什么版本的操作系统?
使用这个命令修复下试试


回复您的问题

回复您的问题

执行您的命令后报的错

执行您的命令后报的错
3.png
4.png
5.png
6.png
7.png
8.png

重启时报的错

重启时报的错
10.png
使用道具 举报 回复 支持 反对
发表于 2021-9-16 11:41:38 | 显示全部楼层

您好,您那边将pip源更换到豆瓣源试试,提示pip源连接超时了。
使用道具 举报 回复 支持 反对
发表于 2021-9-16 16:16:31 | 显示全部楼层
谢花郎 发表于 2021-9-16 11:41
您好,您那边将pip源更换到豆瓣源试试,提示pip源连接超时了。

您好,更改pip源的代码不知道是不是这样,然后重新执行后报的错如图
1.png
2.png
3.png
4.png
使用道具 举报 回复 支持 反对
发表于 2021-9-16 16:20:13 | 显示全部楼层
宝塔用户_rmpora 发表于 2021-9-16 16:16
您好,更改pip源的代码不知道是不是这样,然后重新执行后报的错如图

手动安装下psutil和gevent模块试试

  1. btpip install psutil
  2. btpip install gevent
复制代码
使用道具 举报 回复 支持 反对
发表于 2021-9-17 08:09:49 | 显示全部楼层
谢花郎 发表于 2021-9-16 16:20
手动安装下psutil和gevent模块试试

您看一下,还是不行
C%YT)$`TEOXH9X$DMGH3FFD.png
使用道具 举报 回复 支持 反对
发表于 2021-9-17 09:25:16 | 显示全部楼层

哪里的服务器?系统是什么版本呢?
使用道具 举报 回复 支持 反对
发表于 2021-9-18 08:12:04 | 显示全部楼层
谢花郎 发表于 2021-9-17 09:25
哪里的服务器?系统是什么版本呢?


使用道具 举报 回复 支持 反对
发表于 2021-9-18 11:50:34 | 显示全部楼层
谢花郎 发表于 2021-9-17 09:25
哪里的服务器?系统是什么版本呢?


使用道具 举报 回复 支持 反对
发表于 2021-9-18 16:27:47 | 显示全部楼层

联系阿里云检查pip源
使用道具 举报 回复 支持 反对
发表于 2021-9-18 23:11:24 | 显示全部楼层
谢花郎 发表于 2021-9-18 16:27
联系阿里云检查pip源

啊这?这怎么联系啊?
使用道具 举报 回复 支持 反对
发表于 6 天前 | 显示全部楼层
宝塔用户_rmpora 发表于 2021-9-18 23:11
啊这?这怎么联系啊?

直接提工单咨询,提问就说无法使用pip源
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表