当前位置:论坛首页 > Linux面板 > 求助

【已解答】Nginx配置规则错误

发表在 Linux面板2022-3-3 23:38 [复制链接] 5 3136

Screenshot_2022_0303_233620.png
刚装的宝塔,Nginx启动不了,咋解决求助
重装了也没啥用
使用道具 举报 只看该作者 回复
发表于 2022-3-3 23:39:18 | 显示全部楼层
有没有大佬来救急
使用道具 举报 回复 支持 反对
发表于 2022-3-3 23:48:02 | 显示全部楼层
提示缺少luajit组件,卸载当前nginx版本,选择编译重装nginx1.20版本即可
使用道具 举报 回复 支持 反对
发表于 2022-3-4 00:03:15 | 显示全部楼层
堡塔安全赤井秀一 发表于 2022-3-3 23:48
提示缺少luajit组件,卸载当前nginx版本,选择编译重装nginx1.20版本即可

编译安装就失败,奇怪
使用道具 举报 回复 支持 反对
发表于 2022-3-4 00:05:05 | 显示全部楼层
堡塔安全赤井秀一 发表于 2022-3-3 23:48
提示缺少luajit组件,卸载当前nginx版本,选择编译重装nginx1.20版本即可

使用道具 举报 回复 支持 反对
发表于 2022-3-4 17:38:16 | 显示全部楼层

看不到图片哦,重新编译安装,然后再上传截图附件看看

另外,Centos 8官方已于2021年12月31日以后停止Centos 8支持、转至Centos 8 Stream项目支持
详细说明:https://www.bt.cn/bbs/thread-82931-1-1.html 因此Centos 8已经无法正常安装宝塔面板及其他插件

解决方法:请更换至Centos 7或Centos 8 Stream系统安装宝塔
*Centos 7 官方支持至2024年7月30日
*Centos 8 Stream 官方支持至2024年5月31日

临时解决方案:使用了阿里云的官方旧镜像源,
\cp -r /etc/yum.repos.d/ ~/yum.repos.d.bak
rm -rf /etc/yum.repos.d/*
curl -o /etc/yum.repos.d/CentOS-Base.repo https://mirrors.aliyun.com/repo/Centos-vault-8.5.2111.repo
yum makecache

暂时可以装软件了
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表