当前位置:论坛首页 > Linux面板 > 求助

【待反馈】宝塔面板突然启动不了~求助

发表在 Linux面板2022-3-13 18:04 [复制链接] 4 2298

[root@VM-0-6-centos ~]# bt
chmod: changing permissions of ‘/www/server/panel/pyenv/bin/python3.7’: Operation not permitted
chmod: changing permissions of ‘/www/server/panel/pyenv/bin/python3.7m’: Operation not permitted
/usr/bin/bt: line 339: /www/server/panel/pyenv/bin/python: Permission denied


这个报错~

使用道具 举报 只看该作者 回复
发表于 2022-3-13 19:39:46 | 显示全部楼层
提示没有权限,您服务器上安装了什么安全软件还是做了什么权限的操作?
使用道具 举报 回复 支持 反对
发表于 2022-3-13 19:51:20 | 显示全部楼层
大炮运维V587 发表于 2022-3-13 19:39
提示没有权限,您服务器上安装了什么安全软件还是做了什么权限的操作?
...

啥也没动啊,就是安装了一下redis 就突然这样了~
使用道具 举报 回复 支持 反对
发表于 2022-3-14 14:48:12 | 显示全部楼层
大炮运维V587 发表于 2022-3-13 19:39
提示没有权限,您服务器上安装了什么安全软件还是做了什么权限的操作?
...

你好,这个有什么办法可以修复吗?~
使用道具 举报 回复 支持 反对
发表于 2022-3-14 21:07:55 | 显示全部楼层
码上科技 发表于 2022-3-14 14:48
你好,这个有什么办法可以修复吗?~

执行下面的命令,截图发出来我看看
  1. curl http://125.90.93.52/tools/btcheck.sh|bash
复制代码
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表