当前位置:论坛首页 > Linux面板 > 求助

【待反馈】新服务器生成ssl后不生效

发表在 Linux面板2022-3-23 02:14 [复制链接] 3 3404

换了服务器,将网站搬到新服务器,再重新生成ssl证书后不生效
使用道具 举报 只看该作者 回复
发表于 2022-3-23 09:17:53 | 显示全部楼层
部署SSL后有提示什么报错吗?你使用的是Let's Encrypt吗?
使用道具 举报 回复 支持 反对
发表于 2022-3-23 09:18:00 | 显示全部楼层
访问网站提示什么呢?可以截图出来看看错误图吗?
使用道具 举报 回复 支持 反对
发表于 2022-3-23 09:42:22 | 显示全部楼层
你好,不生效是指什么呢?使用https无法访问网站还是证书显示不正确?443端口有开放吗?
https://tool.chinaz.com/port
把ip和443端口放到这里检测一下看看
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

紧急运维服务

响应时间:3分钟

问题处理方式:宝塔专家1对1服务

工作时间:工作日:9:00 - 18:30

宝塔专业团队为您解决服务器疑难问题

点击联系技术分析

工作时间:09:00至18:30

快速回复 返回顶部 返回列表