当前位置:论坛首页 > Linux面板 > 求助

【已完成】错误,点击修复后还是有错误。

发表在 Linux面板4 天前 [复制链接] 3 38

Dingtalk_20220514213136.jpg
使用道具 举报 只看该作者 回复
发表于 4 天前 | 显示全部楼层
您好,使用SSH工具执行下面命令升级到面板独立python环境版本,这个是python版本过低了。
  1. curl https://download.bt.cn/install/update_panel.sh|bash
复制代码
使用道具 举报 回复 支持 反对
发表于 4 天前 | 显示全部楼层
谢花郎 发表于 2022-5-14 21:36
您好,使用SSH工具执行下面命令升级到面板独立python环境版本,这个是python版本过低了。
...

提示安装失败。 Dingtalk_20220514214817.jpg
使用道具 举报 回复 支持 反对
发表于 前天 09:16 | 显示全部楼层

更换到root用户执行,普通用户无权限执行的
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表