当前位置:论坛首页 > Linux面板 > 版本发布

Linux面板3.0公测版(极多小BUG,仅限爱折腾有基础的人体验)

发表在 Linux面板2017-2-15 18:52 [复制链接] 40 9072

每周三更新



BT.cn-Linux面板 - 3.0.1公测版已发布!


更新日志:
1、全新架构,所有模块使用Python重新编写
2、独立面板环境,不再依赖PHP、MySQL、Nginx等第三方环境
3、极速安装,安装面板只需2分钟
4、更多功能..

注意:

此为测试版本,极多小BUG,仅限爱折腾有基础的人体验。

公测版意义在于让愿意奉献、爱折腾、有基础的人一起找BUG。

公测期间不支持从2.X升级到3.0,正式版发布之后将支持无缝升级,预计3月份发布。

安装命令:

wget -O install.sh http://download.bt.cn/install/install.sh && sh install.sh



大家可以将发现bug回复到本帖子里,我们每天都会进行修复工作。
使用道具 举报 只看该作者 回复
发表于 2017-2-15 19:12:24 | 显示全部楼层
支持!!!!!!!!!!!!!
使用道具 举报 回复
发表于 2017-2-15 19:13:46 | 显示全部楼层
支持```````````````````````
使用道具 举报 回复 支持 反对
发表于 2017-2-15 19:23:30 | 显示全部楼层
更新了。。管理居然不AT全体。。

使用道具 举报 回复 支持 反对
发表于 2017-2-15 19:31:26 | 显示全部楼层
本帖最后由 高宇丶 于 2017-2-15 19:40 编辑

该网页无法正常运作

xx.xx.xx.xx 目前无法处理此请求。
HTTP ERROR 502
使用道具 举报 回复 支持 反对
发表于 2017-2-15 19:45:25 | 显示全部楼层
Centos 7 64 Bit
和 Centos 6.5 Minimal 64 Bit  
提示过这个 The install successful!
但是进不去后台,如上提示。,国外的 OVZ虚拟的VPS。
使用道具 举报 回复 支持 反对
发表于 2017-2-15 19:58:21 | 显示全部楼层
好像是应为国外服务器的是。用本机虚拟机是可以用的。 感谢BT。
使用道具 举报 回复 支持 反对
发表于 2017-2-15 21:24:28 来自手机 | 显示全部楼层
请先卸载Apache?安装好了不是没有安装Apache吗?到底怎么安装nginx?
使用道具 举报 回复 支持 反对
发表于 2017-2-15 21:38:30 | 显示全部楼层
2.8.4版本不更新了吗?等着平滑升级到3.0版本吗?
使用道具 举报 回复 支持 反对
发表于 2017-2-15 22:06:44 | 显示全部楼层
多次安装phpmyadmin4.4失败
只能安装4.0
使用道具 举报 回复 支持 反对
发表于 2017-2-15 22:14:55 | 显示全部楼层
拿熙攘 试试 闲着也是闲着
使用道具 举报 回复 支持 反对
发表于 2017-2-15 22:17:39 | 显示全部楼层
这样内存使用会增加吧
使用道具 举报 回复 支持 反对
发表于 2017-2-15 23:43:20 | 显示全部楼层
不尝鲜了,支持宝塔。
使用道具 举报 回复 支持 反对
发表于 2017-2-16 09:24:05 | 显示全部楼层
有问题 提示卸载阿帕奇
使用道具 举报 回复 支持 反对
发表于 2017-2-16 10:05:13 来自手机 | 显示全部楼层
同楼上,怎么配置都无法访问
使用道具 举报 回复 支持 反对
123下一页
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表