当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板安装教程 - 2021年8月18日更新 - 7.7.0正式版

置顶 精华 发表在 Linux面板2018-11-16 18:33   [复制链接] 427 4412650

发表于 2021-9-27 10:42:15 | 显示全部楼层
- 能否提供免询问的方式,(相当于 yum install -y),执行脚本的过程中不需要人工干预,以实现自动安装?
- 安装时间太长了,实测 5 分钟
使用道具 举报 回复 支持 反对
发表于 2021-9-29 16:49:44 | 显示全部楼层
本帖最后由 perfectzhj 于 2021-9-29 17:33 编辑

正式版更新到7.7.0,提示,修复面板无效
微信图片_20210929164816.png
使用道具 举报 回复 支持 反对
发表于 2021-9-29 17:32:46 | 显示全部楼层
perfectzhj 发表于 2021-9-29 16:49
正式版更新到7.7.0,提示,修复面板无效

自己找了论坛 解决了

依次执行下面命令看下
btpip install cffi -I
bt reload
复制代码


如果上面命令无法修复,执行下面命令修复
rm -rf /www/server/panel/pyenv
curl https://download.bt.cn/install/update_panel.sh|bash
复制代码
使用道具 举报 回复 支持 反对
发表于 2021-10-2 00:05:49 | 显示全部楼层
宝塔用了好几年,最近开始强制登录了。说真的登陆不登陆无所谓,你想收集用户信息大可后台悄咪咪去搜集,现在一句 “很多功能实现依赖官网”就强制登录你不觉得再侮辱用户智商?依赖官网跟登录有关系?当年宝塔融资几个月就花光的日子已经过去了,开始伸手了?你想做什么那是你的事,麻烦能不那么光明正大的侮辱用户智商可以吗?
使用道具 举报 回复 支持 1 反对 0
发表于 2021-10-4 16:36:48 | 显示全部楼层
root@nw5xwfpldmmoxrqd:~# bt
Traceback (most recent call last):
  File "/www/server/panel/tools.py", line 688, in <module>
    bt_cli(clinum)
  File "/www/server/panel/tools.py", line 431, in bt_cli
    print("===============\u5b9d\u5854\u9762\u677f\u547d\u4ee4\u884c==================")

这是什么鬼   
UnicodeEncodeError: 'latin-1' codec can't encode characters in position 15-21: ordinal not in range(256)
使用道具 举报 回复 支持 反对
发表于 2021-10-5 08:45:14 | 显示全部楼层
BUG反馈:
服务器类型:CentOS 8.4.2105 x86_64
宝塔版本: 7.7.0
问题类型:SSL网站无法访问
申请的SSL证书品牌:Let's Encrypt
老版本的证书(PEM格式)里面是两个证书,新版本的证书(PEM格式)里面是三个证书
创建网站之后Https无法访问,后来把安全里面的443端口删了重开可以访问了,后来又无法访问了,重新删了端口再开也没用。

准备卸载装会老版本了
使用道具 举报 回复 支持 反对
发表于 2021-10-10 15:43:47 | 显示全部楼层
7.7.0安装完 各种应用都安装了  网站页面就是不显示添加站点
使用道具 举报 回复 支持 反对
发表于 前天 16:12 | 显示全部楼层
宝塔面板什么时候支持欧拉操作系统
使用道具 举报 回复 支持 反对
发表于 半小时前 | 显示全部楼层
正在使用,学习中... ...
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表