当前位置:论坛首页 > Linux面板 > Linux面板教程

linux面板更新命令

发表在 Linux面板2016-12-1 12:01 [复制链接] 9 24935

更新命令:
  1. wget -O update.sh http://download.bt.cn/install/update.sh && sh update.sh
复制代码
直接在ssh输入后回车

QQ图片20180203152339.png

执行完提示升级成功
QQ图片20180203152424.png


若要指定版本,第一个参数传版本号即可,以下是指定为5.6.0版的命令
  1. wget -O update.sh http://download.bt.cn/install/update.sh && sh update.sh 5.6.0
复制代码


*如无特殊说明,更新并非是必要的,当你使用稳定时,可以选择不更新。
使用道具 举报 只看该作者 回复
发表于 2016-12-2 12:02:14 | 显示全部楼层
运行了更新命令,并重启
版本还是停留在2.6.5。。
用的是尊云的机器
使用道具 举报 回复 支持 反对
发表于 2016-12-2 12:43:25 | 显示全部楼层
qxbug 发表于 2016-12-2 12:02
运行了更新命令,并重启
版本还是停留在2.6.5。。
用的是尊云的机器

退出重新登陆即可
使用道具 举报 回复 支持 反对
发表于 2016-12-2 17:19:47 | 显示全部楼层
支持宝塔 越来越完善了
使用道具 举报 回复 支持 反对
发表于 2016-12-4 08:10:36 | 显示全部楼层
更新以后面板访问不进去了
使用道具 举报 回复 支持 反对
发表于 2018-9-11 15:42:58 | 显示全部楼层
你好,我的宝塔面板是3.9版本的怎么更新到最新版5.9?谢谢
使用道具 举报 回复 支持 反对
发表于 2018-9-11 15:44:09 | 显示全部楼层
良哥 发表于 2016-12-2 12:43
退出重新登陆即可

良哥你好,我的宝塔面板是3.9版本的怎么更新到最新版5.9?谢谢
使用道具 举报 回复 支持 反对
发表于 2018-11-12 10:44:09 | 显示全部楼层
指令更新无效,提示No such file or diretory,宝塔面板是2.8.9的,请问怎么处理呢?
使用道具 举报 回复 支持 反对
发表于 2018-11-12 16:21:49 | 显示全部楼层
本帖最后由 sqmjwl 于 2018-12-12 15:08 编辑

配置:xn4实例,1核CPU/1G内存/1M宽带/40G高效云盘优惠价:1年277元,3年708元条件:新用户购买阿里云双12活地址:https://m.aliyun.com/act/team1212?params=N.nPGXQ2HvQS

使用道具 举报 回复 支持 反对
发表于 2019-2-15 09:30:37 | 显示全部楼层
1501128571ukbl 发表于 2018-11-12 10:44
指令更新无效,提示No such file or diretory,宝塔面板是2.8.9的,请问怎么处理呢? ...

应该是无解,还是2.89用用好了。感觉新版本事情还多,还是2.89用的没啥问题。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表