当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板安装教程 - 2022年2月18日更新 - 7.9.0正式版

置顶 精华 发表在 Linux面板2018-11-16 18:33   [复制链接] 516 5204767

发表于 2020-9-4 10:47:32 | 显示全部楼层
你好 更新7.4.5版本后 apache会自动关闭,重新启动后也会自动关闭
使用道具 举报 回复 支持 反对
发表于 2020-9-11 09:39:15 | 显示全部楼层
最新版的supervisor要怎么配置了
使用道具 举报 回复 支持 反对
发表于 2020-9-12 11:27:09 | 显示全部楼层
支持楼主 辛苦了~
使用道具 举报 回复 支持 反对
发表于 2020-9-14 18:10:50 | 显示全部楼层
新版本啥时候更新呢? 等着安全数据呢
使用道具 举报 回复 支持 反对
发表于 2020-9-15 20:57:12 | 显示全部楼层
wzwbaota18 发表于 2020-7-10 01:22
我用LINODE建立的服务器,无法访问建好的面板,提示我安全组没有放行8888端口,请问这个在哪里设置啊!?谢 ...

我也用linode呀,但是我没这个8888端口提示哦
使用道具 举报 回复 支持 反对
发表于 2020-9-15 20:58:40 | 显示全部楼层
我的是免费版 6.9.9 php 5.6  怎么安装GD库啊
我的论坛验证码,需要GD2以上才能使用。我真晕啊。面板里面没有的选。把扩展的;去了报出错。
使用道具 举报 回复 支持 反对
发表于 2020-9-25 14:31:55 | 显示全部楼层
wzcxyz 发表于 2018-11-23 14:01
把面板里 php5.2,php5.3和php5.4还有mysql5.1这些老版本都取消吧。现在没有多少新的程序用这些老版本了。 ...

幸亏没采纳你的意见。本人今天就是要PHP5.2和apache2.2的。才找的这个面板这边,方便资源好找一点。企业用的erp环境都是用这种老的。取消了就死一大片了!!!我还要找更老的版本的,。你用不到就别下载,也不会占用你的空间。
使用道具 举报 回复 支持 1 反对 0
发表于 2020-9-26 23:50:32 | 显示全部楼层
安装面板,总是出现这个,Do you want to install Bt-Panel to the /www directory now?(y/n):
使用道具 举报 回复 支持 反对
发表于 2020-10-4 00:56:00 | 显示全部楼层
wzcxyz 发表于 2018-11-23 14:01
把面板里 php5.2,php5.3和php5.4还有mysql5.1这些老版本都取消吧。现在没有多少新的程序用这些老版本了。 ...

别乱提意见,php5.4 我一直用着,还会一直用下去!你自己用不到,可以不用就行~
使用道具 举报 回复 支持 反对
发表于 2020-10-6 22:30:12 | 显示全部楼层
请问是从哪个版本开始,需要强制登陆账户呀?
因为强制登陆宝塔账户会要求手机注册,而手机注册是实名制的。
所以可以根据注册号跟你使用的域名,可以找到主机所有者。
这样子的隐私泄露,对网点维护者来讲,会有非常高的人身安全风险。
使用道具 举报 回复 支持 1 反对 0
发表于 2020-10-9 13:21:35 | 显示全部楼层
大佬们,请教一下,如何离线安装宝塔呢?centos,公司内网上不了外网,难受啊
使用道具 举报 回复 支持 反对
发表于 2020-10-11 20:53:07 | 显示全部楼层
宝塔有没有攻击日志导出
使用道具 举报 回复 支持 反对
发表于 2020-10-16 10:59:44 | 显示全部楼层
安装后 无法访问网站 显示521错误
怎么解决啊
使用道具 举报 回复 支持 反对
发表于 2020-10-16 11:32:16 | 显示全部楼层
对于thinkphp,用哪个好呀
使用道具 举报 回复 支持 反对
发表于 2020-10-17 23:17:30 | 显示全部楼层
宝塔用户_ezrrkv 发表于 2019-12-19 10:28
讲真,你这种人就是SD,万一哪个公司就是用这个版本呢,你这人真是脑子有毛病 ...

你不用不代表别人不用, 自己脑子有坑就不要bb。有些人呀就是自己不需要就以为全天下人都不需要。自以为是
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表