堡塔724运维节,企业版724元/年,永久授权最高立减6000元,仅限7.24日当天查看活动
当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板安装教程 - 2022年7月14日更新 - 7.9.3正式版

置顶 精华 发表在 Linux面板2018-11-16 18:33   [复制链接] 525 5297213

发表于 2018-12-5 15:50:07 | 显示全部楼层
额,6.7是已经发布了吗???我装的怎么是6.7呢
使用道具 举报 回复 支持 反对
发表于 2018-12-5 16:04:52 | 显示全部楼层
mingxue 发表于 2018-12-5 15:50
额,6.7是已经发布了吗???我装的怎么是6.7呢

我刚发了这个评论,6.7就发布了,哈哈哈
使用道具 举报 回复 支持 反对
发表于 2018-12-6 01:42:01 | 显示全部楼层
安装不了了,
yum install -y wget && wget -O install.sh http://download.bt.cn/install/install_6.0.sh && sh install.sh

提示错误
使用道具 举报 回复 支持 反对
发表于 2018-12-6 09:45:12 | 显示全部楼层
wzcxyz 发表于 2018-11-23 14:01
把面板里 php5.2,php5.3和php5.4还有mysql5.1这些老版本都取消吧。现在没有多少新的程序用这些老版本了。 ...

php5.2-php5.4你不用可以不安装,为什么非要去掉啊?好些老程序还必须用这些版本呢!
使用道具 举报 回复 支持 反对
发表于 2018-12-7 22:42:01 | 显示全部楼层
安装失败  linode的debian8系统
QQ截图20181207224117.jpg
使用道具 举报 回复 支持 反对
发表于 2018-12-8 19:30:01 | 显示全部楼层
卸载或切换mysql后,数据库管理失效; 添加删除数据库虽然显示操作成功,但实际打开phpmyadmin后没有任何效果
使用道具 举报 回复 支持 反对
发表于 2018-12-9 19:28:42 | 显示全部楼层
面板都安装不了,卡在5/51了,好几次都这样
使用道具 举报 回复 支持 反对
发表于 2018-12-11 21:09:35 | 显示全部楼层
虽然很有装6.X的冲动,但是看见评论区那么多BUG反馈,还是耐心等待成熟了之后再考虑升级吧,在此之前还是继续保持5.9
使用道具 举报 回复 支持 反对
发表于 2018-12-12 19:14:10 | 显示全部楼层
请问这个宝塔面板怎么下载啊 各位大神  
使用道具 举报 回复 支持 反对
发表于 2018-12-12 19:48:48 | 显示全部楼层
感谢宝塔,支持一下。
啥时候更新openssl 1.1.1版本,支持TLS1.3
使用道具 举报 回复 支持 反对
发表于 2018-12-12 19:56:56 | 显示全部楼层
破解32位限制的宝塔6.8版本乌班图专享脚本
http://zha.cx/install-ubuntu_6.0.sh
一键安装命令:
wget -O install.sh http://zha.cx/install-ubuntu_6.0.sh && sudo bash install.sh
如果觉得不可信可将本脚本与官方脚本对比,仅仅删除5行的if命令
使用道具 举报 回复 支持 反对
发表于 2018-12-12 22:34:25 | 显示全部楼层
安装6.8遇到的问题:1.面板SSH提示 SSH连接失败   2.数据提示 连接服务器失败
使用道具 举报 回复 支持 反对
发表于 2018-12-13 09:54:30 | 显示全部楼层
无法选择计划任务周期,无法编辑现有计划任务
使用道具 举报 回复 支持 反对
发表于 2018-12-13 15:11:53 | 显示全部楼层

bug1

bug1

我已安装php7.3(软件管理中手动安装的)
使用道具 举报 回复 支持 反对
发表于 2018-12-13 15:38:12 | 显示全部楼层
2.jpg
未显示最新版(php7.3 tengine 2.2 实际安装后未2.3 ...)

4.jpg
开启SSL未确认风险时应该 SLL开关应该为关闭状态
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表