当前位置:论坛首页 > Linux面板 > 版本发布

宝塔Linux面板安装教程 - 10月17日更新 - 7.0.2正式版

置顶 精华 发表在 Linux面板2018-11-16 18:33   [复制链接] 166 1375585

发表于 2018-12-13 15:11:53 | 显示全部楼层

bug1

bug1

我已安装php7.3(软件管理中手动安装的)
使用道具 举报 回复 支持 反对
发表于 2018-12-13 15:38:12 | 显示全部楼层
2.jpg
未显示最新版(php7.3 tengine 2.2 实际安装后未2.3 ...)

4.jpg
开启SSL未确认风险时应该 SLL开关应该为关闭状态
使用道具 举报 回复 支持 反对
发表于 2018-12-15 19:38:28 | 显示全部楼层
从5.9升级到6.0,宝塔面板打不开了
使用道具 举报 回复 支持 反对
发表于 2018-12-15 19:43:23 | 显示全部楼层
升级到6.0,境外网打不开嘛?
使用道具 举报 回复 支持 反对
发表于 2018-12-16 16:17:04 | 显示全部楼层
ghgtc 发表于 2018-11-24 18:10
BUG 反馈:
初步安装完成后 指安装好nginx1.8+mysql5.6+php7.2+phpmyadmin
还想安装个php5.6  和nginx1.8 (5 ...

重启下面板就好了
使用道具 举报 回复 支持 反对
发表于 2018-12-16 20:57:13 | 显示全部楼层
本帖最后由 mountainson 于 2018-12-16 20:58 编辑

我安装的版本: 2.8.9 ,检查更新时,显示“已经是最新版本”。是不是不可以升级到这个版本啊?
系统:CentOS Linux  7.2.1511 (Core)
使用道具 举报 回复 支持 反对
发表于 2018-12-17 13:16:31 | 显示全部楼层
5.9升到6.8网站打不开了,显示{"msg":"connection refused","code":"50302004","id":"3ed6dc305108db2016c98bf7958c4bb0"}
使用道具 举报 回复 支持 反对
发表于 2018-12-18 10:26:38 | 显示全部楼层
宝塔面板都 6.8.2 啦,赞!请问什么时候能把svn加进去呢??
使用道具 举报 回复 支持 反对
发表于 2018-12-18 17:16:53 | 显示全部楼层
肥客泉 发表于 2018-12-18 10:26
宝塔面板都 6.8.2 啦,赞!请问什么时候能把svn加进去呢??

现在已经是6.8.3了。
使用道具 举报 回复 支持 反对
发表于 2018-12-20 09:54:55 | 显示全部楼层
本帖最后由 luckydog85 于 2018-12-20 09:58 编辑

6.8.x开始 SSL证书总是提示 PEM证书格式错误, 之前一直用这个证书, 以前的版本都可以 .
选区_176.png
使用道具 举报 回复 支持 反对
发表于 2018-12-20 15:44:44 | 显示全部楼层
luckydog85 发表于 2018-12-20 09:54
6.8.x开始 SSL证书总是提示 PEM证书格式错误, 之前一直用这个证书, 以前的版本都可以 .
...

刚试了一下,没有这个错误。
使用道具 举报 回复 支持 反对
发表于 2018-12-27 18:04:38 | 显示全部楼层
守护程序        检查到面板服务异常,自动恢复失败!


这是怎么回事?
使用道具 举报 回复 支持 反对
发表于 2018-12-29 10:31:29 | 显示全部楼层
安装成功了, 但是在修改了面板用户名和密码之后, 重启连不上了, ssh 也进不去,  直接登录 不提示登录失败, 直接退出了
使用道具 举报 回复 支持 反对
发表于 2018-12-29 20:24:52 | 显示全部楼层
按捺不住,还是升级了,成功了,从cenos7.4升级的!
使用道具 举报 回复 支持 反对
发表于 2019-1-4 10:45:32 | 显示全部楼层
MySQL数据库语法中不支持“-”,使用宝塔创建带有“-”的数据库名后,修改权限会失败,宝塔没有提示(也没有禁止带“-”的用户名),修改权限提示成功,但权限莫名其妙!    ;;;折腾了好久,最后在命令行执行才发现了这个问题。

ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-photo.* to 'd-photo'@'%' identified by '密码' with grant option' at line 1
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表